"My Library" cannot be expanded

I'm using Firefox 37.0.2 on a Win7 system.
Zotero for Firefox had been working fine.
Now, when I open Zotero in a pane (bottom of browser window or full pane), I can see "My Library" with the folder icon on the left side, but none of my collections are visible below it. The little triangle next to the folder icon indicates that the folder is not expanded, but when I click on it to expand it, nothing happens.
When I click on "My Library," I can see all my resources.
When I right-click on it, I get "New Collection" and other options.
When I go to My Library in zotero.org, all the collections are there.
Things appear to be syncing properly. I have the latest Zotero for Firefox.
Any suggestions so that I can see my collections? Thanks!
  • Have you tried restarting Firefox?

    If it still happens, try disabling your other Firefox extensions.

    If it still happens after that, provide a Report ID
  • I had tried restarting a number of times. Tried again. Same problem.
    I disabled extensions (except zotero). Restarted. Same problem.
    I enabled extensions. Restarted. Same problem.
    Started Firefox in safe mode which meant no zotero.
    Restarted in normal mode... and now it works fine. Go figure!
    Thanks for the suggestion... I'm operational again.
Sign In or Register to comment.