Can't Change Description Note Text Field Spellchecker Language

When I add a new note, I can't change the spellchecker language in the note's descirption field. Shouldn't the contexual menu that drops down when right-clicking enable me to choose another language?
  • See here for details and a workaround to disable it:
    Unfortunately, you can't choose another language.
  • extensions.spellcheck.inline.max-misspellings was set to 500 by default! thanks
Sign In or Register to comment.