Office for Mac 2016

  • Having the same issue. I'm switching back to Word 2011 since I cannot use the Zotero plug-in with Word 2016 8-(
  • FYI - Office 2016 for Mac was released to the stable channel (that is, all 365 users will be prompted to update) today.
  • You beat me to it, lonja.

    Now, to all the Zotero developers - you have made my university career immeasurably simpler. For that, thank you so very, very much!

    Please, PLEASE, get a working Zotero extension up and running for Mac Word 2016 ASAP. At the very latest, having it ready by the end of August would be fantastic, as I, and I'm sure many others, want to be able to use the new Office Suite come the new school year. However, Word is useless without Zotero.

    We need you!
  • edited July 13, 2015
    If you have Zotero for Firefox, you can give the latest MacWord Integration Trunk XPI a try. It should now work with Word 2016, although there are some additional things I need to test before I can make an official release. Once there is an official release, I'll post here and you should uninstall the trunk XPI and install that.

    No longer necessary. Just install the latest versions of Zotero Word for Mac Integration and/or Zotero Standalone.
  • User SIMON, thank you. Your MacWord Integration Trunk XPI works! I upgraded to MacWord 2016 earlier today (via Office 365) but have been troubleshooting the Zotero integration for more than 3 hours.

    Eventually! Nice that it is featured under the Add-Ins TAB and not (as in MacWord 2011) in the Apple Script menu.

    Any chance of a floating menu for Zotero?
  • I did not understand... does Simon's reply work? what's the MacWord Integration Trunk XPI?
  • edited July 10, 2015
    I installed the MacWord Integration Trunk XPI. However, how do I access Zotero through Word 2016 (how do I insert a citation)? AdrianMediaAnalyst where is the Add-Ins TAB? I feel so close, yet so far!
  • Simon's trunk works. Looking forward to a version for Standalone Zotero.
  • With Office 2016 and MacOs 10.10.4
    Simon's trunk works.
    I've got a "complementary macro" tab in my Office 2016 with Zotero tools after installing:
    -Zotero 4 for Firefox (I usually use Standalone for mac)
    -Zotero 4.0 Beta XPI in Firefox extensions menu (
    -MacWord Integration Trunk XPI
    I also recovered the floating bar!
    Thanks for the tips.
  • Can the Beta XPI support Zotero Standalone?
  • Okay ... so the question of the hour for me ... is Zotero running somehow under Mac Office 2016. The only reason I've kept a copy of the old Word was to keep Zotero running. Now, Office 2016 for Mac is officially released and I have the complete copy running here...

    Are we there yet? I have no idea how to get the trunk running ... is there a guide yet?

    - David
  • I followed Guillaume_Phe post above and it worked for me...

    I would put it like this (adapting the steps above)

    -Zotero 4 for Firefox
    -Zotero 4.0 Beta XPI in Firefox extensions menu (
    -MacWord Integration Trunk XPI (same link)

    after this I have an "Add-ins" tab in word 2016 with Zotero's options
    but was not able to have the floating bar

    Thank you Guillaume_Phe 12
  • Zotero Standalone please?
  • bbear2002: Not at the moment seemingly (cf. simon's post above). Please, be patient, no need to double-post.
  • Zotero Word for Mac Integration 3.5.8 is now available and includes support for Word 2016. Zotero for Firefox users can get it here. For Zotero Standalone users, the new plugin is bundled with Zotero Standalone, which is also available now.
  • Many thanks to Simon for bringing us such great and marvelous Zotero integration with Word 2016! Our sincere gratitude!!!
  • edited July 13, 2015
    Works really well (albeit from limited testing). Thank you so much!
  • Not working for me. Yosemite, Word 2016, latest Zotero standalone, latest Firefox plugin, neither work. The toolbar is appearing in Word, but I'm still getting "Word could not communicate with zotero" etc. I've reinstalled every bit of Zotero repeatedly with the latest versions, reinstalled plugin multiple times, etc.

    I'm a longstanding and fairly experienced Zotero user (on a deadline as ever).

    Is it really working fine for everyone else?

    Wish I hadn't updated Word. Classic error...
  • edited July 13, 2015
    I installed Office 2016 version(not preview). Where do i get Zotero plug-in for Word 2016? Btw, i am using Zotero for mac(standalone). MacWord Integration Trunk XPI i have tried to install this but it isn't working in my way? Need some help

    Thanks in advance
  • edited July 13, 2015
    Yeah! it's working for me now! I re-installed Zotero(version standalone. The new plug-in is integrated with new version.
    I followed Simon's instructions. Thanks a lot mate you saved my day. :)
  • edited July 13, 2015
    bengoldacre: Given the deadline, it might be faster for you to install an older version of Word than to attempt to debug this. But if you want to debug it, could you:

    1) Provide a debug log for Zotero Standalone/Zotero for Firefox startup. Follow the instructions here, but rather than clicking "Enable," check "Enable after restart" and then restart Zotero. Then, once Zotero has restarted, submit the debug output as described there and post the debug ID here.

    2) With Zotero running, open Terminal (in Applications/Utilities), type:

    ls -la ~/Library/Containers/
    press return, and post the output here.
  • I am also having problem but I am probably just doing something wrong. Office 2016 is installed, I updated zotero standalone to but I can't see any sign of zotero in word. I also tried Zotero->Preferences->Cite->Install Microsoft Word add-in. Then I get the dialog where I am supposed to "Select the word script menu items folder". I used "~/Library/Group Containers/UBF8T346G9.Office/User Content" but nothing changes in word. Just the wrong folder?
  • Bug report: There is a "shift+return" after every reference.
  • Greg: The Word plugin should appear under the Add-ins tab in the ribbon in Word 2016. Is it not there? You should only be prompted to select the Script Menu Items folder if you also have Word 2008 or Word 2011 installed.

    bbbear2002: Can you give more information (citation style, exactly where the shift-return is appearing)? I don't see any issues with my documents.
  • Simon: No, the Add-ins tab does not appear. Word 2011 used to be installed but it's definitely not in the application folder anymore. Maybe some files are lurking in the ~/Library/Application Support or something but I deinstalled the regular way (drag & drop to trash). Now I can click "reinstall addin" in the zotero preference pane and I am still ask about the Script Menu Items folder.

    More info: Mac OS 10.10.4, Word 15.11.2 (I used the preview before), Zotero Standalone I also reinstalled zotero but that doesn't change anything.
  • Greg: Is Word 2016 located at /Applications/Microsoft Have you emptied the trash? It's possible Zotero can't find the Word 2016 installation because it's not in the typical location and attempting to locate it by other means might lead to the copy in the trash.

    If you can't get it to install automatically, you can try downloading from here and manually placing it in ~/Library/Group Containers/UBF8T346G9.Office/User Content/Startup/Word. (You can get there by pressing Command-Shift-G in Finder and pasting that path in.) But that isn't supposed to be necessary.
  • edited July 13, 2015
    Thanks so much for the quick turnaround! A cursory examination (I added a reference to an existing document and it appeared exactly right) indicates it's working fine so far.

    UPDATE: I'm seeing the extra returns in the bibliography issue.
  • That all didn't work but I solved the problem. I had to manually deinstall the old zotero word add-on (In zotero "Tools->Add-ons->Zotero Word for Mac Integration->Remove". I think it was showing version 3.5.6 but I am not entirely sure. In any case, I removed that and on restart Zotero said "successfully installed word integration" and now the add-in tab in the ribbon toolbar is there. Now the version number is 3.5.8.SA. Thanks for the help and the quick update to Word 2016!

    By the way, the icons in the ribbon toolbar look a little out of place compared to other parts of the ribbon...
  • Greg: It sounds like you manually installed Zotero Word for Mac Integration into Standalone, which we don't recommend precisely because it prevents it from updating automatically. Glad to hear you got it sorted.

    We're planning to overhaul the appearance of Zotero in the ribbon in a future release. See for some developments on the Windows side.
  • working for me too

    stand alone
    word 2016
    Mac OS El Capitan

    in the add ins tab...

    But , how do I get back the "floating" zotero bar?

    Thank you everyone!
This discussion has been closed.