sync stopped working

After using sync succesfully for some time, it stopped working on both my computers.
I uploaded message on: 391136732
And the other computer on: 1199657989

any suggestion for help would be appreciated.
  • This is most likely an issue with your WebDAV server, but if you provide a Debug ID for a sync attempt that produces an error I may be able to tell you more.
  • Dear Dan, thanks for your response. The bugids are in the first message:
    391136732 and 1199657989

    But to be sure here is the content on the computer I am just working on right now:

    [JavaScript Error: "no element found" {file: "http://XXXXX:********@XXXXXX:XXXXX/zotero/24N5EC2I.prop" line: 1}]

    ..repeated many times

    [JavaScript Error: "syntax error" {file: "moz-nullprincipal:{ed534009-612f-417f-8321-6cdcb4c33ae9}" line: 1 column: 1 source: "6e"}]

    ..also repeated several times.
  • OK, I guess I am one of does many that did not read carefully. Here are the debug ids for both computers:


    Many thanks
  • Is this PyWebDAV?

    See and the following comments. You're seeing the same issue.
  • Dear Dan,

    Thank you so much, I would never have worked that out by myself. I indeed use pywebdav and it worked great for the last two years. Maybe the webdav server got upgraded. Anyway, I added the -T option to the pydav server, and it seems problems are solved.
Sign In or Register to comment.