retrieve metadata error and google scholar

Hello everyone,

I have just started using 1.5 (a1r3435), and am wondering about an error I'm getting.
After putting in my 100 pdfs into zotero, and asking for metadata to be retrieved, I started getting an error saying "Query limit reached". At the same time, I have lost my ability to use Google Scholar: Google Scholar thinks that my computer is a virus or spyware attack computer. I think metadata retrieval is sometimes through Google Scholar, so are these related? If so, how do I fix this, and have access to Google Scholar again. And, what is number of metadata retreival queries allowed (through zotero, or any sources it uses)?


  • Yes, metadata retrieval uses Google Scholar. If you try to recognize too many PDFs at once, you'll get temporarily blocked by Google, both for that feature and via the website. It may eventually be possible to recognize more PDFs at once, but for now you'd want to stick to small batches at a time.
  • edited April 25, 2013

    I am facing the same problem. I tried the suggested method of deleting the cookies and personal data. However, i am still not able to to retrieve metadata through Zotero. this is happening since i started syncing my Zotero Standalone with online account. Do you think that can have anything to do with this. On the other hand, I am able to access google scholar without any problem. I don't even get the captcha prompt to ensure I am human.

    As suggested earlier, that the block out lasts only for a few hours is not true. I am blocked out for more than a day now. Do share any tricks that might have worked for you. I need it quite urgently.

    Thanks in advance.

    zotero standalone; windows 8
  • This thread is really really old and most likely irrelevant to your issue. Please start a new thread and include a Debug ID for a failed Retrieve Metadata attempt.
Sign In or Register to comment.