Unable to save reports

Hello. After generating a report, there is a file menu with options to save reports as html only, complete web page, or text. I have repeatedly tried all three options, before and after restarting zotero, before and after restarting my computer (Windows 7). When I click to save, the dialog box closes as normal but no file is generated or saved.

I first noticed this problem yesterday. I generate and save reports frequently, as often as several times weekly, but it had been about three weeks since I last tried to save a report, and there was no problem then.

I ran error reporting and got a lot of errors regarding plugins. I disabled all plugins and tried one more time with the same result. The last error report I ran was 1045660509. Thanks for any help.
  • Same here. When I checked I realised it's been failing to save since the end of June; was there an upgrade then? Using 4.0.22 on Mac OSX 10.8.5.
  • that's no good. Ticket created here: https://github.com/zotero/zotero/issues/545
  • Is there still no fix for this? I am trying to save / print a report from Standalone. Am able to generate but menus don't work.
  • PS I can select all and copy into word but nothing else
  • FYI, if I try to save a copy, the file flashes up in the folder to which I am saving and then disappears ...
  • Ditto. Seems the good people are working on it... I'll try copy all text and past into a word file.
Sign In or Register to comment.