Factiva - no Zotero icon

For several weeks or more no Zotero icon is present when viewing articles in Factiva. I am using Firefox 30.0 on a Mac running OS X 10.9.4.
I am accessing Factiva through an off-campus service, and the URL showing is:


Any help would be greatly appreciated.
  • edited July 21, 2014
    My best guess is that Zotero is not able to deal with your proxy (i.e. converting "global.factiva.com" to "global-factiva-com", which is somewhat unusual) There is currently not much you can do about this unless you can gain access to factiva via VPN or a different proxy.

    Edit: Looks like you should be able to use VPN: http://itservices.gmu.edu/services/view-service.cfm?customel_dataPageID_4609=6169 (assuming factiva works without a proxy from within GMU. It doesn't at Northwestern for instance)
  • edited July 22, 2014
    Factiva was working from off-campus back in March and I posted a thank you at that time. I am not sure when it stopped.

    I tried adapting this suggestion by aurimas to vocivelo in March:

    "If that proxy is _only_ used for factiva, there might be a way to configure the proxy in Zotero for Firefox (currently not other browsers) and probably have it recognize factiva (in theory anyway). Under Preferences -> Proxies, click the + button and enter "global.factiva.com" under Hostname and "http://ressources.univ-poitiers.fr:2089/%p" under Scheme (leave Multisite unchecked)."

    I tried Preferences -> Proxies -> + and entered "global.factiva.com" under Hostname and "http://global-factiva-com.mutex.gmu.edu/%p" under Scheme leaving Multisite unchecked and got the error "Invalid Proxy Settings - You have already defined another proxy for the host global.factiva.com.

    I then removed global.factiva.com from my other multi-site proxy, http:/%h/mutex.gmu.edu/%p. I restarted firefox. However, this did not solve the problem.

    I can look at the VPN as an option.


    ps - when restarting Factiva after the above, I had a message from Zotero saying that a new proxy server had been detected and global.factiva.com was added to http://%h.mutex.gmu.edu/%p again.

    pps - Factiva works normally from a campus connection.
  • What do you have entered under proxies right now? I'm surprised that Zotero would automatically detect your proxy (what URL were you visiting when this happened, if you remember?) If your situation is still the same (i.e. you're still only using Factiva through the proxy), you could try redoing the manual proxy configuration as you did above, except you want "https://" not "http://"

    VPN would be a lot easier though.
  • Under proxies right now (on campus) I have a multi-site hostname with "http://%h.mutex.gmu.edu/%p" as the Scheme. If I double-click it it shows a long list include aas.sagepub.com, acw.elsevier.com, customer.factiva.com (just to list a few at random). For this proxy, multi-site is selected as well as "automatically associate new hosts".
  • Does factiva work properly now (from campus)? What's the URL?
  • edited July 22, 2014
    I've left campus but will reply tomorrow. Still not working from off-campus right now.

    ps - it was working fine from campus earlier.
  • OK, so did you try entering the proxy as per above for off-campus access? "global.factiva.com" under hostname and "https://global-factiva-com.mutex.gmu.edu/%p" under scheme?
  • That worked! I had to remove global.factiva.com from the multi-site hostname associated with scheme http://%h.mutex.gmu.edu/%p. But it worked first time. Great.

    I will now test to make sure it works from on campus now.

    Many thanks -- I use Factiva a lot so being able to add to my library from there is a big help.
Sign In or Register to comment.