[SOLVED] LibreOffice plugin won't install

Report ID: 1957159248

Here's the detail:
JavaScript Error: "[Exception... "unopkg at /Applications/LibreOffice.app/Contents/MacOS/unopkg failed to install'unopkg at /Applications/LibreOffice.app/Contents/MacOS/unopkg failed to install' when calling method: [nsIObserver::observe]" nsresult: "0x8057001e (NS_ERROR_XPC_JS_THREW_STRING)" location: "native frame :: <unknown filename> :: <TOP_LEVEL> :: line 0" data: no]"]

I run LibreOffice on Mac OSX 10.6.8
  • UPDATE: I can see the toolbar in LibreOffice but when I click on any of the buttons nothing happens.
  • UPDATE: I was able to fix my issue when I did this:

    "Open the LibreOffice/OpenOffice options dialog by choosing Tools→Options (Windows/Linux) or LibreOffice→Preferences… (Mac). In the dialog, click LibreOffice→Advanced or OpenOffice→Java. Ensure that “Use a Java runtime environment” is checked, and that a JRE is selected in the list below. (It may take a few seconds to load.) If no JRE appears in the list, install Java."

    Source: https://www.zotero.org/support/word_processor_plugin_troubleshooting
Sign In or Register to comment.