Firefox goes very slow with zotero

I though firefox was slow because of my old computer. But when I bought a new one it still goes very slow when I use Zotero. If I write tags I must wait at least 5 sec between each tag. Any tips on this issue?
  • If the tag selector on the left is open, you could try closing that.
    What's the total number of items in your database?
    Did you import from another reference manager?
  • It's open. How do I close it?
    2900 papers.
    Yes, from citeulike with a bibtex file.
  • just clicking the top of it should do.
    Bibtex import shouldn't cause any issues, so that's not relevant.
  • Thanks, that helped a little bit but its still stops and use much time.
  • Can you provide a Debug ID for a single operation that's slow? Also make sure you've emptied your trash.
  • Hm, I am not sure what you mean with a single operation?
    Add a reference?
    I made a Debug ID: D1073050633.

    The trash is now empty.
  • Disable any other Zotero-related extensions you have.
  • (And then re-enable them one by one and let us know the culprit.)
  • edited May 23, 2014
    Ok, I only have a firefox add on and a word add on. I can disable them both and only install the firefox add on since I don't need the word add on right now. I will try to add some new references tomorrow and give you some feedback. Thanks so far!
  • No, I'm virtually certain that you have something else installed here — there's a massive RDF export in this output, which, if this was really just for adding a reference, would only happen if you have some sort of auto-exporting extension installed. (I'd guess the one called "Zotero autoexporting", but there might be others.)
  • Ok, how do I do this?
  • Go to the Firefox Add-ons window and disable or uninstall whatever it is you installed.
Sign In or Register to comment.