Fail to sync

Error report ID is 1249636627

I made a fresh install of Zotero Standalone on Ubuntu 14.04, however I do not know is it related to the error. Then fresh install of Zotero through PPA. When it tries to sync with Zotero storage is shows this error 1249636627.
The result is that the sync can not be finished. Also the PDFs are not downloaded locally.
When I go to the folder that can not be synced it only has a png file error.png. When I click on it, it says it is not a png file.
Before the error started I had added around 1000 new files to Zotero and then organized them in different folders. For large majority I only downloaded the citations without pdf document.
  • It looks like there's a filename in one of your web snapshots that's too long to save to disk. Zotero generally should deal with that on its own, but that seems not to be working in your case. (Are you by any chance using filesystem encryption?) If you paste 296DW6KF into the Zotero search bar in All Fields & Tags mode, you can see the attachment in question. The easiest solution is probably to delete that attachment and then resave it from this computer.
  • Yes I am using filesystem encryption of Home.
    I tried the suggested solution I delete the attachment locally, however it did not worked. I think that it downloads it from the Zotero storage. So I searched in Zotero storage, found it in trash and also removed it from trash. Now it works.
    Thanks for the fast support!
  • Yeah, deleting it from the trash locally also would've worked. Items in the trash still sync.
Sign In or Register to comment.