Item "stuck" in saved search

I regularly use ZotFile's "Send to tablet" function to move papers to and from a Dropbox folder for reading on a tablet. Zotfile tracks the items that are on the tablet with a "_tablet" keyword, and creates a "Tablet Files" search that is a standard Zotero search for "Tag --> contains ---> _tablet".

One paper seems to have become "stuck" in the saved search view, even though it is no longer on the tablet and it no longer has the "_tablet" keyword.
Here's a screenshot:

The lilac colour is assigned to the _tablet tag; you can see that this item doesn't have the tag. I've been through the child items, and none of them has the tag either.
I've tried restarting Zotero & Firefox, and I've tried deleting and recreating the searches, to no avail.

I have sought help on the Zotfile thread (, but adamsmith has said that it doesn't look like a ZotFile specific issue, and advised me to start a thread here.

Please let me know if I can help with more information, or trying anything.

I'm using Zotero 4.0.19, both standalone and in Firefox 28.0, on Win7/x64.

  • Weird. What happens if you try to manually add that tag to the item and then remove it?
  • Just tried that, in standalone Zotero. Nothing happened. Added and removed the tag to/from the child items too, and still nothing happened.
  • Does your database pass the integrity check in the Advanced -> Files and Folders pane of the preferences?
  • "No errors were found in the database", I'm afraid.
  • Can you show us a screenshot of the edit dialog for that search?
Sign In or Register to comment.