Missing attachments

Recently sync failed for me with Zotero, tried various things to get it working, started getting incompatibilities (even though I hadn't used Zotero elsewhere) and in the end I did a reset, clearing out the online/server database.

Now sync seems to work (though seems slower than I remember), but for most of the items in my database on the online server, the attachments are not there--named but not uploaded. I've tried unchecking the file syncing options, no effect. I have plenty of space (more so because the attachments aren't uploaded!).

What can I do?
  • OK, I think I've fixed it, using 'Reset File Sync History'. No idea what went wrong, and there were a couple of sync errors in the post-'reset file sync history' syncs, but in the end it seems I got there (randomly checking items on the web interface matches the local database).

    Still don't know why I had syncing troubles to start with, but hopefully resolved.
  • Oh, this page helped point me to what I should do:

Sign In or Register to comment.