error syncing via standalone (report ID: 1138265014)

All day Zotero standalone has not been syncing to my library online, and so after following the suggestions online, I've sent an error report (# 1138265014) and I'm posting here. I am pasting also my error console report (only one "pink line"):

Timestamp: 2/20/14, 10:52:42 PM
Error: Error: Error processing uploaded data (Report ID: 4bc67d35)
Source File: chrome://zotero/content/xpcom/sync.js
Line: 652

A sync problem happened late last night for me, but I was able to resolve it on the spot (it turned out to be one entry in triplicate, which I resolved by selecting the one I wanted to keep). Afterward, syncing was OK.

I finally tried using the Zotero plugin (Chrome) to grab some articles, which was last night. I had Zotero standalone running as well. They were all from JStor. I use the latest development version of Zotfile to rename and move my attached files, and I use a WebDAV account to store them. The Zotero DB integrity checks out OK, and says there are no problems.
  • edited February 21, 2014
    Cannot change existing linkMode for item [...]/79HFARJ8
    An attachment's link mode (linked file, imported file, etc.) should never change during normal usage, so this was almost certainly caused by ZotFile or Zutilo. You should be able to locate the attachment in question by pasting "79HFARJ8" into the quick search bar in All Fields & Tags mode from the root of your personal library. You should delete it and empty the trash, and then probably report this to the author of whichever plugin you think you used to change that item.
  • this worked, excellent! just for closure, i followed your instructions, but then tried to re-attach a different version of the file to the entry, and it produced the same results. i deleted again, and all is fine. it is odd though, because I have attached other files before this particular one and none of those gave me problems before it stopped syncing.
Sign In or Register to comment.