in-text citation contains suddenly the unwanted first name.

suddenly my in-text citations contains also the first name. I do not know, how that happened.
Before it was, as I need it (Baron-Cohen, 2005).
Now it is (Simon Baron-Cohen, 2005)
If I create a new citation in the same word document zotero also inserts the first name, Simon.
If I create a whole new word document the in-text citation is right again, as I want it and as it should be in APA Style 6th edition: (Baron-Cohen, 2005)
Please help me, but take in consideration, that my IT-knowledge is very small.
    you likely have a S. Baron-Cohen and a Simon Baron-Cohen in your database.
  • A. Smith, thanks for the tip on disambiguation. I followed the suggestion to name the same author consistently in my library, but when I edited my in-text citation it still showed first names (e.g. Simon Baron-Cohen and Jackson 2005; Simon Baron-Cohen and Anderson 2008). However, when I deleted the in-text citation and re-entered it, it was fine.

    ComeTogether, I hope this helps!
  • I recently started to encounter this same issue with one author.

    Deleting the in-text citation in one instance fixed the issue, but in another instances it did not. Next verified that the authors name was consistently entered in all entries in my database. I found one instance that wasn't consistent. Fixed that and now all citations are working properly.

    Thank you all for this discussion. Saved some manual editing headaches.
  • Okay, now this is an issue. My database has three authors with the same last name of Duffy, and I verified that the format for the first name of the author I am referencing is correctly entered into all entries.

    In my research I'm only referencing one of the Duffy authors so my reference list only includes the one Duffy. When I add the in-text citation it is adding T.M. Duffy. This would be a correct citation if I was referencing more than one Duffy author in my paper, but since my reference list only includes the one it is not the correct in-text citation.

    I can't delete the other Duffy authors from my database because I've used them in other papers and need to keep them in my database.

    What do I need to do in order to have the in-text citation appear properly without the first initials that are occurring because there are multiple authors in my database with the same last name?

    Thank you for your help.
  • Only citations in the paper matter, your database is irrelevant.
    Two possible causes for this:
    1. There is another Duffy cited in the paper: Depending on the citation style it need not be the first author (though for most it would need to be).
    2. You have a citation to a version of the Duffy paper that got somehow deleted from your database, so Zotero sees them as two separate papers. You'd see that when inserting a bibliography, as they'd appear as two entries.
  • edited February 9, 2014
    adamsmith - as I mentioned I checked both of those situations. There is only one Duffy cited in my currently research paper and I verified all entries in my database and paper. Thanks for the suggestion.
  • Pretty sure those are the only two ways this can happen.
    Which citation style?
    You can test this out in a fresh document. What happens if you just insert the one Duffy paper?
  • Thank you adamsmith for your additional suggestions. I decided to leave the technology behind and found a way to reference another Duffy. :-) Since the research is related it wasn't too hard and it leaves the technical troubleshooting for another day.

    When I'm up for a technical challenge I'll give that a try. Thank you!!!
    It's all about picking the path of least resistance right now.
  • I have just begun using Zotero, having become incredibly frustrated with this SAME problem (and others) in Refworks. I only have a couple of documents saved in my Zotero library -- but still, when I try to cite one of them in a Word document, I get the first initials added when they should not appear. I don't believe the 3 references I currently have in my library have shared authors. I'd sure like to see some suggestions for making a permanent fix on this. I'm getting ready to write a book and REALLY need a citation management system that works without requiring a lot of manual adjustment.
  • There are really just two reasons this would happen. Disambiguation or incorrectly input authors. Easiest way to tell would be to start a new document and insert only one citation that's behaving incorrectly in the other document.
    If it comes out correctly, the issue is related to disambiguation and we can take a closer look at why its happening. If it has first names/initials there, too, you'll want to double-check how authors are input (they need to be LastName, FirstName).
  • OK, I tried that, and it inserts incorrectly in the new document, too. So this means I can't count on Zotero to import author information correctly, right? I have to check every reference I save in the library to make certain it's correct? I don't mean to sound overly negative, but that's a serious flaw in the program. Is there some import option that is less likely to cause this problem? Is there any way to "teach" Zotero to import citation information correctly?
  • it's rare for author information to import incorrectly. Where did you import from?
  • I've been importing with the document open in Chrome. Also, I just tried manually correcting a reference in my Zotero library so that the names appear in the library in this form -- Woolf, SH and Aron, LY. When I tried to enter that citation in a new document, it shows up just as I've written it above -- Woolf, SH and Aron, LY -- which is not correct for APA style. It should be Woolf & Aron. I don't understand why the program has to distinguish between authors when more than one document has authors with the same name. The difference should be obvious in the reference list. Also, I noticed when I went back to look at this reference in my library that there are errors in the title as well -- for instance, National Research Council appear all in lowercase letters.
  • edited July 8, 2014
    You didn't answer adamsmith's question: where did you import from? As in, what site? Please provide the URL.
    I just tried manually correcting a reference in my Zotero library so that the names appear in the library in this form -- Woolf, SH and Aron, LY.
    No, you're doing this wrong. You don't include the commas yourself, and you don't abbreviate yourself. If it's in single-field creator mode, click the button to the right to toggle it into two-field mode with separate fields for first name and last name, and then make sure the full names are entered correctly in each field and that they match the other names in your database.
  • I don't understand why the program has to distinguish between authors when more than one document has authors with the same name.
    Also, you either misstated this or are misunderstanding it. It's about multiple authors with the same last name but different first names in the same document, not different documents. Zotero disambiguates authors as required by citation styles.

    But that's not the even the issue you're facing now. As far as you've told Zotero, you currently just have an author with a literal name of "Woolf, SH" (as in, say, "Apple, Inc.").
  • OK, as I mentioned before, I'm a total newbie at this, and I didn't write in the commas myself in Zotero. I guess it's time to look for a tutorial.

    I have, obviously, imported each article from a different URL. But, for instance, the URL for the article mentioned above was:
  • Import this:
    via URL bar icon as a template for how things should look.
    This will give you the correct

    (Woolf & Aron, 2013)

    Woolf, S. H., & Aron, L. Y. (2013). The US health disadvantage relative to other high-income countries: findings from a National Research Council/Institute of Medicine report. JAMA: The Journal of the American Medical Association, 309(8), 771–772. doi:10.1001/jama.2013.91

    (italics ommitted, they're in the original).
    To restate what Dan is saying: what matters is not _how_ you're importing, but where you're importing from. Zotero uses data from publishers and databases. Some of it - like pubmed - is very good. Some of it is very bad. How much you need to check your references depends on where you import them from, though frankly, some degree of checking is going to be unavoidable. Reference managers help you with bibliographic tasks, but they don't at this point at least, remove you from the task entirely.
  • Same for the book. Avoid adding PDFs. Instead, go to the items' page at
    and use the URL bar icon.
  • I didn't write in the commas myself in Zotero
    OK, you said above you manually corrected it to that, so I'm not sure what you meant then.
    the URL for the article mentioned above was:
    That's just a PDF — you can't import from that (unless you used "Retrieve Metadata from PDF" on the PDF from within Zotero). We need the URL where you actually clicked the address bar icon, assuming that's what you did.
  • OK, thanks, adamsmith. If I can import from PubMed, that's easy enough. And I'm fine with making occasional corrections.
  • Hi, I am new to Zotero and I am also consistently having the problem of the first name being included in in-text citations. It is not a case of ambiguity as to the authors. I am using the Unified Style Sheet for Linguistics but even when I try another one like ASA or Chicago I still have the same problem. I have the problem on both of my computers, in different documents, with different authors, with all 3 of the styles mentioned above. In Zotero in the author field I enter the name as Last, First, so for example my own papers have the author field entered as Beam de Azcona, Rosemary G. I would expect in-text citations to come out as (Beam de Azcona 2012) but instead they come out as (Beam de Azcona, Rosemary G. 2012). Any advice?
  • That looks like you enter author names in single field mode. Last and firstnames should be in separate fields. You can click on the two small white rectangles next to the name to toggle between the two modes.

    Names imported from library catalogs or databases should in almost all cases already be formatted correctly in Zotero.
  • I am having this issue now.

    I cited three of Anna Tsing's papers/books. In-text citations were listing (A. L. Tsing 2017) and (A. Tsing 2015). So I fixed the entries in my Zotero Libary so that she was always listed as Anna Lowenhaupt Tsing. I figured that this would fix it and that they should all read (Tsing 2017), etc. However, now they are all listed as (Anna L Tsing 2017). I am having the same issue with another author that I cite more than once. Because he appeared once as Michael Coe and once as Michael A. Coe. I fixed the issue in the Zotero library so they are both consistent but it still refuses to take his first initial out of the in-text citation in word.

    It seems that despite the zotero library being fixed, the word document remembers that I had previously cited a different A Tsing and A L Tsing. How can I reset the document so that it does not do this?

    Thank you.
  • Do the citations look right when you test in a new document?

    If so, have you inserted a bibliography in your existing doc and closely inspected the author names? I'd guess you either missed a reference in Zotero or, more likely, one or more references are disconnected from the Zotero library and rely on (uncorrected) metadata embedded in the document.
  • Yes, when I test in a new document the citations show up correctly. In the old document's bibliography they also show up correctly, it is just the in-text citations that continue to have the first name or initials. The in-text citations are updating, but it's my impression that they have somehow stored the author list somewhere in the document (which is not updating), so they don't recognize that now there is no longer a need to differentiate by first name/initial.
  • Would you mind posting the whole Tsing section of the bibligoraphy here? Also, which style is this?
  • Sure. It's in Chicago author-date style.

    Thanks for your quick response on my questions.

    Tsing, Anna L. 2005. Friction: An Ethnography of Global Connection. Princeton, NJ: Princeton University Press.
    ———. 2009. “Beyond Economic and Ecological Standardisation.” The Australian Journal of Anthropology 20 (3): 347–68.
    ———. 2015. The Mushroom at the End of the World: On the Possibility of Life in Capitalist Ruins. Princeton and Oxford: Princeton University Press.
  • How odd. Have you tried switching to a different style and back to make sure the in-text citations properly refresh?

    Zotero doesn't store the author list outside of the item metadata that's also creating the bibliography, and the fact that the bibliography clear recognizes this as the same item means so should the in text citations.

    At this point I'd probably try if switching citation styles doesn't work.
  • I did try switching citation style and it didn't fix the issue.

    After looking at the link you sent I was able to solve this by just copying and pasting my entire document into a new word document and then refreshing the citations - not ideal, but it worked!

    Thanks for your help!
  • Great -- sorry for the trouble. I don't think anyone fully understand what gets left over in the document in those cases, where, and why. The fact that it disappears on copy&paste means that even Word doesn't actually know it's there...
Sign In or Register to comment.