Different Font Size

I'm using Zotero 1.0.6 in Firefox 3 with the 1.0b3 plugin for Word XP. I'm also using the Chicago Note with Bibliography style.

I've been working on a rather long footnote that has several citations within it. All but three of these citations work properly. With the three exceptional citations, however, Zotero generates a 12 pt font for the citation, while the rest of the footnote is at a 10 pt font. Zotero correctly generates the rest of the citations within that footnote and the other footnotes in the document at a 10 pt font.

To remedy the situation, I've tried:
- Deleting and adding back these citations. When I add the citation back directly into the footnote where I want it, the font size remains at 12 pts. When I create a new footnote and place the citation there, it appears at 10 pts until I copy/cut and paste the citation into the footnote where the citation needs to go.
- Refreshing Zotero citations. This only returns the three troublesome citations to a 12 pt font size rather than the 10 pt size.
- Checking the styles involved in the three 12 pt citations against those in the 10 pt citations in the same footnote. The 12 pt citations have styles set to 12 pt fonts rather than 10 pts. I've changed the style from 12 pts to 10 pts, but when I refresh Zotero citations, these three citations go back to a 12 pt font.
- Changing citation styles. In all the Chicago styles, the same issue occurs with the same three citations and no others.

Does anyone have any suggestions about how I might get these three citations to display at a 10 pt font size like the others do?

Thanks so much for your help!
  • Resolved: I realized all the oddly formatted citations were in the same paragraph. So, I copied that paragraph into Notepad, copied it back into Word, reformatted it as needed, and re-entered the citations. Everything worked perfectly and displays as it should.

    Thanks so much.
Sign In or Register to comment.