Assigning keyboard

I am using Zotero Standalone 4.0.11 and have 10 group libraries. I use colored tags with keyboard shortcuts for My Library. I have assigned tag A1 as the first colored tag. This works fine.

When I try the same with a group called Group Library, things do not work as well. I have tag B1 assigned as the first colored tag. When I choose an article from the group library, and press 1, the article is assigned the tag A1. This tag did not exists in Group Library, so it is created as a new tag without color.

It seems that the keyboard shortcuts do not work properly for groups.
  • I also am finding that the keyboard shortcuts don't work. They assign (but don't remove) the colored tags from 'My Library', even in the group libraries.
  • I too have troubles using keys in group libraries.
    zotero 4.0.12, FF 25: adding colored tags with keys works well in "My Library", but in group libraries only key 1 works, nothing happens, if pressing key 2 (colored tags are assigned to key 1 and 2 in "My Library" and the groups).

    Thank you for any help!
  • Thanks. This is fixed for 4.0.13, which will be out on Tuesday.
  • edited January 3, 2014
    zotero 4.0.16, FF ESR 24.2.0 (workplace PC):
    I find, I cannot use the keys "1", "3" and "6". The group doesn't matter and I also tried deactivating all addons and tried a portable version of FF 26 but the problem persists.
    I can still drag and drop the title onto the tags but would rather use hotkeys.
    I will try tomorrow at home on my laptop, if I have the same problem.
  • Huh!
    I just realized that these were all the tags I have created but not assigned to any entry, yet. If I assign all of these to one dummy entry they work fine.
    Maybe this could be fixed?
  • That is a known issue with no fix at the moment: Thanks for letting us know though.
Sign In or Register to comment.