Google scholar

A new problem - my connection to Google Scholar has broken, when I'm signed in to my University library (Rutgers) via a proxy or on campus. Other sites (including Nature, JStor, etc) are ok. Google scholar is ok when I sign in without the proxy (I have to do that from another family computer, as I cannot figure out a way to turn off the Rutgers proxy connection when I sign in to Scholar on my own computer). I've tried two different computers with different instances of Zotero; I've tried both Firefox extension and Standalone with both Firefox and Chrome; and I've turned off all Firefox extensions except Zotero. The Rutgers library staff assure me that they have not recently changed resolvers or anything else relevant they can think of. I'm baffled. Advice would be greatly appreciated.
  • how does a proxied google scholar address look and what exactly happens when you try to use Zotero? No icon or an error?
  • That was extremely fast! - the proxied address looks like:

    (That's a search for "marco"). The proxy has worked for several years until just recently.

    There is no icon.
  • (Sorry, I thought I put this in the Troubleshooting category - let me know if I should start again there)
  • (don't worry about categories, but if you do want to move it you should move it to "Translators" and you can do this on the left here. Don't start a new thread)
  • edited October 10, 2013
    What does the URL look like when you're on Nature or JSTOR?

    Are you using Firefox or another browser? (nvm, missed it) Have you manually configured proxies in Zotero?
  • I've figured out a partial workaround: the Zotero bookmarklet does work with Google Scholar pages. But I can't use Retrieve Metadata. So I still hope to figure this out.
  • one guess is the weird nature of the proxy, which looks differently on google scholar than on other pages.
    Are you using Zotero's proxy redirection? If so, what do you have listed in the proxy tab of the zotero preferences?
  • It looks to me like that URL is "stuck" at the login prompt for your proxy. What if you try ?
  • edited October 13, 2013
    Some weird things: in Standalone I have no proxy tab, unless it's hiding well.
    In the Firefox extension I do have the tab, and it leads (as I believe it always has) to It has many sites associated with it, including EBSCO and Jstor and other sites which do show the zotero icon, even when I am signed in to the Rutgers proxy and Google Scholar is not showing the icon. Does this make any sense at all?
  • yes, that all makes sense. Can you answer aurimas's question right above your last post?
  • Sorry, aurimas, I realize I didn't respond to you -- I tried your alternate url; it went to the page all right, but still no zotero icon. Yet the bookmarklet works. Retrieving metadata does not.
Sign In or Register to comment.