Incomplete sync

I decided to sync all my attachments to Zotero servers -- about 7-8 GB in uncompressed form. So I bought 10 GB and started the sync. It ran for a little while (maybe 30 minutes) and stopped with no error message, but it had only uploaded 1.68 GB. Checking some items at random, it appears that many attachments are now on synced to the Zotero server but many are not -- I don't see a pattern to it. Any thoughts?
  • It shouldn't be necessary, but try Reset File Sync History from the Sync->Reset pane of the Zotero preferences. Don't use the other reset options.
  • And if that doesn't help, do it again and provide a Debug ID for the very next sync.
  • Reset File Sync history worked - thanks!
  • I tried to sync my data from home computer (Mac, firefox plugin) to another one (PC, standalone). My library covers more than 800 entries - but after sync there are only around 300 at the second computer. I did not get any error report. I also tried Reset File Sync, but again without an error report at one place there are 800, at the other only 300 entries. What should I do? Thank you very much for hints!
  • I fixed it! If I create a new directory, it works fine.
  • Not sure what you mean by that, but that's not a debugging step we would've recommended. But if it's working, then we can leave it at that. If you have further trouble, we can help you debug this properly.
Sign In or Register to comment.