Group Sync Problems----SOLVED

SOLVED: not enough storage space on Zotero

Debug D606265913.

I have a shared group library with a friend (settings are private, any group member can edit library, any group member can edit file). Currently there are 117 items in the library and many have pdfs. The library will synch with my computers and those of my friends, but pdf attachments will not be down/uploaded. They do appear as children of the titles, and I can read/edit them if I uploaded them, but my friend can see them but not "locate" them. Zotero shows her a hollow blue circle while for me I see a solid one. The same is true in reverse: if she synchronized these attachments from her machine, she can edit and read the file. I can see the file, but it is not downloaded.

Something seems to be amiss, but I cannot find any other settings to change. I did alter the group library settings, but there was no change in this behavior.

I'd appreciate any ideas you may have for troubleshooting or for correcting this problem.

Thanks in advance.

Sign In or Register to comment.