new laptop cannot download zotero plug in

For some reason when I try to download zotero plug in for firefox as well as the word plug in, nothing happens. This is a new lap top running windows 8. It will only let me download the standalone.
  • This did not work. I have spent the last almost hour trying to download zotero onto my Windows 8 PC. Nothing is working. I followed all the driections, I restarted 3 times and it still not there. What do I do??
  • we need more details about what _is_ happening. You'd almost certainly get some type of message when downloading the Firefox plugin?
  • And also now I have the xpi file automatically associated with a variety of programs because the computer asked me what program I wanted to use to open the xpi file with and now it will not work either. I drag it to the firefox browser, install it and then nothing installs! This is SO frustrating!
  • I followed the directions. I right-clicked on the download zotero tab and saved the xpi file to my desktop. I then dragged the xpi file to the address bar on the firefox browser and his return. An install zotero dialog bix comes up. I click install. The download button happens. Then nothing. No zotero. I have down it 20 times and the same result over and over. I think this is some block that this windows 8 computer is doing to keep me from using an open source software. Am I just being paranoid? This is bizarre. I am only going through all of this because just hitting the download zotero button does not work. And that has never happened to me in almost 10 years of using zotero. Why is that??
  • On that dialog box it is calling the zotero download "malicious software."
  • On that dialog box it is calling the zotero download "malicious software."
    OK, now we're getting somewhere. We need the exact wording of every message you get on the way - don't worry about doing things twice - that won't change anything - just do it once very slowly and provide ample details.
  • How can I send a screen shot?
  • upload to any free image hosting site - e.g. - and post a link here
  • I just replied to the email and sent a screen shot
  • no, that won't do - the forum notification e-mail doesn't have a valid reply address
  • I have uploaded to imgur
  • Hi Adam, did you see the screen shot?
  • Could it be because of the McAfee firewall?
  • When I click download zotero button it just changes momentarily on the tab and then acts like nothing happened.

    Adam? Are you there?
  • Also, I had zotero stand alone and I removed it completely from the computer.
  • That's a standard Firefox message for installing locally stored xpi files. What happens when you click "install now"? (since you do presumably trust Zotero that's OK)
  • Hi Adam, I just removed and redownloaded firefox. I looked under extensions and firefox is there. It is just not showing up on the firefox browser on the bottome right even though in the settings it says that it should be there.
  • sorry, bottom...
  • To answer your question: when I click "install now" the download button goes green then nothing else happens. But again based on my previous comment, that may not be the issue.
  • Hi Adam,

    ARGHHHHHH! After all that it was that I had unclicked the add-ons tool bar so could not see the zotero button! I AM SO SORRY for being such a pain and taking up your time and THANK YOU SO MUCH!

Sign In or Register to comment.