Converting a document from CMS to Harvard

I have created citations in CMS and now need to convert all of them to Harvard style. I changed the default and it works for new entries, and I've tried refreshing, editing a few notes, etc., but nothing seems to work.
First, is this something I can do in Zotero, not Word?
Second, how do I do it without having to go through and enter 60 some citations?
  • did you use the Word plugin for all of this? Then you can just switch using the "Set Document Preferences" setting in the plugin. Otherwise, not at all.
  • Yes, I entered them using the Word plug in. I set the Document preference to Harvard 1. When I place the cursor on the superscript I see that the citation is changed to Harvard style but it is not visible in the text as (author year). What am I missing?
  • so the footnotes are now in Harvard style - i.e. there's something like (Smith 1776) in the footnote?
    You inserted the footnote using Zotero, though? I.e. you did _not_ insert a footnote in Word and then the CMS citation, but rather had your cursor in the text and clicked insert citation?

    If so, this should worked - hard to say why it doesn't.
    Start by trying this with a single citation in a new document and let us know if there switching from CMS to Harvard works. (i.e. insert one citation in CMS, then try switching to Harvard).
  • edited March 26, 2013
    I tried with a new document entering one endnote in CMS style using the Zotero Add-in tool.
    When I went to the Zotero set doc prefs button I got an error message: Zotero experienced an error updating your documnt. [Exception ..." Component returned faulure code: 0x80004005 (NS_ERROR_FAILURE) [zoteroIntegrationDocumentconvert] ...
    Do you need the complete message or is this enough?
  • that's odd - which Word version and operating system?
  • Windows 7 Word 2010
    New citations enter correctly but the conversion is not working. Does the error message mean anything to you?
  • Simon will have to take a look at this. Could you provide an err report ID in Zotero after triggering that error:
Sign In or Register to comment.