In libre writer superscript format is removed from in-text citation (bug?)

In-text citation for The New England Journal of Medicine or for Nature should appear as superscript numbers.
The zotero-plugin for microsoft word works fine and creates the in-text citation with the right format.
However the plugin for libre-writer (I tried it in both windows xp and Opensuse 12.2) fails to mantain the superscript format. Indeed if you give the undo command after citation import, you can see that librewriter re-formats the superscript to normal.

Any idea or suggestion?

  • this was broken in the newest version of the Libre Office plugin. You can wait for a fix or revert back to the old version of the plugin (which isn't compatible with LibreOffice 4.0, though: )
  • Thanks a lot!
    Now the plugin works properly.
  • you'll need to uncheck automatic updates for the add-on until this is fixed. In FF or Zotero Standalone go to tools -->add-ons and click on "More" next to "Zotero Libre Office Integration" and set updating to "off" until this is fixed.
  • I had the same problem!
  • Zotero LibreOffice Integration 3.5.5 is now available with a fix for this issue. You can download it from here. Once you're sure that it fixes the issue, you should re-enable automatic updates.
  • Thanks!!! It's fixed!
Sign In or Register to comment.