Ampersands in BibTeX export

Ampersands, when exported to bibtex, are turned into "\$0". For instance, "Psychonomic Bulletin & Review" becomes "Psychonomic Bulletin \$0 Review" in the BibTeX export.

This is seen on OS X 10.8.2, Firefox 17.0.1, Zotero 3.0.11
  • thanks, should be fixed now:
    Your version of Zotero will automatically update within 24hs, or you can update manually using the "Update Now" button in the "General" tab of the Zotero preferences.

    Any problems let us know.

    We're having some problems with escaping in bibtex in general at the moment and are hoping to have a comprehensive fix out shortly.
  • Thanks for the quick reply. The fix works for me.
Sign In or Register to comment.