BMCR Translator not working "échec de l'enregistrement" [solved]

For some time now, the Bryn Mawr Classical Review translator is not working (or only very rarely). I read the troubleshooting page and checked everything, but cannot have it work. I can see the icon in the bar but it gives me an error "échec de l'enregistrement. Une erreur s'est produite lors de l'enregistrement de ce document".
Are there other people in trouble with this translator ? And someone who could help solve the problem ?

Firefox 18.0.1 for ubuntu canonical (12.10)
Zotero 3.0.11
Translators up to date
Time is correct
All other extensions disabled (no known incompatible extensions were installed)

Thank you (and a happy new year !)
  • Should be fixed now. You can update the translator manually via Preferences... -> General -> Update Now or wait for it to update automatically within the next 24 hours.

    If something else is not working let us know and provide a sample URL.
  • Great ! It works now. Thank you very much.
Sign In or Register to comment.