Cmd+Shift+E not working

I think I might have found a bug where Firefox' own shortcut cmd+shift+E (tab-groups) stops working – even clicking on the icon in the navigation-bar won't open the tab-groups. It occurs when the option "try to overwrite conflicting shortcuts" (I am on a german system so this is my translation) in Zotero's preferences is active. It is strange, as I don't have E assigned to any of Zotero's shortcuts. Can you recreate this?
  • Yes, I was able to reproduce this—thanks.

    I'm not sure why that pref still exists, since Zotero's shortcut keys (with the exception of the main one to open the pane) have been limited to the Zotero pane for many years, which I think makes it unnecessary to interfere with global shortcuts.

    I've taken that pref out for 3.0.12. In the meantime, you can just disable it (which is the default setting). If something isn't working with it disabled, let us know.
  • cool, thank you. that works for me. I checked that option because for some reason my shortcut cmd+shift+; didn't work for zotero to pop up. after assigning a different glyph and reassigning ; it now works again. can I make a request here for a more editable shortcut-system? like assigning ctrl- (MAC) and alt-keys. Most of the Zotero shortcuts actually interfere with others on my system.

Sign In or Register to comment.