Zotfile - cannot send/get (multiple) attachments to/from tablet.

Hey there!

Zotfile is great! Really boosts Zotero.

But recently troubles started:
When I first tried to "sent attachments to tablet" (mark, right click, send to subfolder) - it didn't work. I had to do send attachments seperately. After sending some files seperately - all of a sudden I could send attachments of several items (zotfile would ask: "do you really want to send xx attachments to tablet?" -> ok)

This way I sent all of my papers to "the tablet" (Dropbox folder).

But then I had to rearrange my search (new papers, new subfolders etc.). Before doing that I GOT ALL ATTACHMENTS BACK from the tablet (to avoid sync conflicts).

Now my new search is done (new articles and collections) but when I try to send the attachments "to tablet" - it does not work.
At first not at all. Then single attachments worked, then ONCE (just ONE TIME) I could send 20 attachments at the same time.
Then two seperate ones -

NOW I can neither send attachments to nor get them from the tablet.
Not even the 22 that had just sent.

I am lost here.

I use Firefox 17.0.1 with built in Zotero 3.0.11 and Zotfile 2.2.4. on a Mac OSX 10.8.2.

Any suggestions what's going on?

Thanks in advance!

Followin the suggestions on the zotfile website - here's report from the Firefox Error Console:

Timestamp: 20/12/12 16:17:15
Error: NS_ERROR_NOT_AVAILABLE: Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIDOMWindow.confirm]
Source File: chrome://zotfile/content/zotfile.js
Line: 1830
Sign In or Register to comment.