No space after footnote number exceeding 100

I've noticed that once I reach 100 footnotes and more, there is no space between the number and the beginning of the citation.

For example, rather than getting something like this:

100 Edward Newiss "The Way....." etc.

I get this:

100Edward Newiss "The Way....." etc.

In other words, there's no space between the number 100 and Edward.

Would somebody please kindly advise on how to fix this?
  • my suspicion would be that's a Word processor issue - Zotero just tells Word/Libre Office to insert a footnote and then the citation - you may actually be able to adjust how exactly that looks in Word.
  • Hmm okay I'll look into that. Thank you.
  • you can try it out - insert a new footnote with Word, not with Zotero and see how that looks. At least in my set-up (Libre Office) I can adjust where the text starts after the FN number.
  • Yes you're right! to make that adjustment in LibreOffice...
    Thanks again for the hint!
  • Oh, on LO I can tell you: Press F11 to open the formatting/styles window of LO. Right click on the style called "Footnote" and change (increase in this case) the setting for First Line and Before Text
  • Ahh, but those settings seem to move the footnote number together with the whole to the LO forums haha. Thank you adamsmith!
  • got it-your way works-it's just a matter of adjusting them together in the right way.
Sign In or Register to comment.