Bluebook backreference mystery

I can no longer get Bluebook style to show backreferences, even though it was working previously. I am revising a paper and all footnotes now show supra note _____. where previously the footnotes correctly stated supra note 2.

I have read other discussions of this problem and reference is made to Bluebook 19th style, a style that no longer appears in the repository. No matter which Bluebook style I use, I cannot reformat the manuscript in such a manner to get the backreferences correct. This is true even when I reformat into another style altogether (Chicago Full Note) and then try to move it back to bluebook. I am mystified since it was working and the underscore is supposed to no longer be scripted.

I am using Word 2011, OS X 10.8.2, Firefox latest, Zotero 3.08, plugin for Word 3.5.5 and I have tried both non-inline bluebook styles. I have also tried two computers, the one that originally produced the good manuscript, and the one I am now using that will not. Neither computer can properly format the revised text.

I have screenshots from older (correct) manuscript and newer (problematic) manuscript.

Thank you very much in advance for any help.

  • Are you willing to give Multilingual Zotero (MLZ) and its companion styles a try? It is not the official Zotero release (and so not supported by the core developers), but it is kept in step with mainstream Zotero updates, and it is designed to produce properly formatted BB citations. You can find MLZ and its styles here:
  • (fbennett had written the 19th edition BB style and has since taken it off the repository - it can still be found it the history, though).
  • I have tried the MLZ which works well. On another machine, I simply added the American Law Style at the MLZ site to regular Zotero and, for now, backreferences seem to be working as they should. Unless there is a technical reason to avoid mixing these elements that I cannot yet see, this may be a simpler solution to the problem.

    Thanks for the help.

  • In MLZ, the Date Decided field is mapped to a different CSL variable ("original-date", instead of "issued"), which can yield cites with missing dates. I'm about to take MLZ through an update cycle, to bring it into line with the current code for Zotero 3.0. In the process, I'll look at the possibility of building a little adaptive plugin to allow MLZ styles to run more smoothly with mainstream Zotero.

    Another compatibility item will be jurisdictions. The MLZ styles expect a jurisdiction hint in the Extra field for the legal types -- without it you may get some weird formatting like "Smith V. Brown". There is a right-click menu in MLZ for adding the hint, but you can also add it by hand. The format for Supreme Court decisions and national laws is "{:jurisdiction:us}". (If you are citing district court or state decisions the hint code is more complicated, and the right-click menu would come in handy.)
Sign In or Register to comment.