Sync error msg

Error ID: 607329078

I got an error message when trying to sync:

An error occurred attempting to delete 'I2TQ89CT.prop' (302 Found).

What does this mean and what should I do?
  • This indicates a problem with your WebDAV server (as do various other errors in that report). Check your WebDAV settings and/or talk to your WebDAV provider.
  • Thanks. Do you know what kind of problems/errors? Something I could say to the techies so they know what they are looking for?

    I take it that the "'I2TQ89CT" is probably the name of one of the attachment folders. I was wondering if the problem might have been caused by my (first) attempt last night to re-upload an annotated document using Zotpad? - from my ipad.

    Zotpad said the item had been uploaded - but I have just looked at it and it does not appear to have the annotation.
  • For that specific error above, the server is returning a 302 for a DELETE, but it looks like there's a more general configuration problem. You should re-verify the server in the Sync pane of the Zotero preferences.
  • Hi Dan,

    I am still having this problem. My server had moved, so I have now changed zotero so that it is pointing at the right place for the webdav server. but I still get the errors. Latest Error report ID: 1635989470

    My computer help locally don't quite seem sure what is going on. Is there anything you can identify that I might be able to pass on to them to look at?

    Many thanks.
  • If you provide a Debug ID for a verification attempt (assuming that fails—otherwise for a sync attempt), I can excerpt the relevant portion for you/them.
  • Here is the ID for a sync attempt:

    The Debug ID is D1672182443.

    And here is the ID for a verification attempt (which it always says is successful): The Debug ID is D1850725565.

  • Among other things:

    HTTP GET https://[username]:********@s[...].f[...][username]/zotero/23N4IZDS.prop

    is returning a "School of Psychology" web page.

    The verification process doesn't test the loading of ".prop" files, but it seems your server may not like files with that extension.
  • Hi Dan (et al),

    I'm still having trouble with this. Today I am on my mac at home not on my pc at work. The computer people at work claim to have sorted out a whole bunch of access issues. But I still appear to get the same error message when I try to sync.

    Error ID 1991274664

    I also have an id number for a verify server debug:

    The Debug ID is D139486926.

    This is all very mystifying.
  • Sorry, but we really can't debug problems with individual WebDAV servers. Zotero works with properly functioning WebDAV servers. If it's not working with yours, there's either something wrong with your configuration or something wrong with the server.

    Based on your error report, it's absolutely returning the wrong thing for .prop files. If you load one of the .prop files in the browser, you'll see the same thing.
Sign In or Register to comment.