Upgraded to 3.0.7, now Zotero SA wants to upload 4000 items to WebDAV!

Upgraded my Zotero Standalone at work to 3.0.7 today. Tried to sync, and found that it had lost my Sync details - username, password and WebDAV details were all blank. Filled them back in, tried to sync again, and it started to upload 4000 odd items. The library was last synced last Friday, and has had nothing added to it. Reset the file sync history, and tried again, but with the same result. Zotero thinks a whole bunch of items are missing from my WebDAV server - which is odd, because they were there on Friday and they still seem to be there when I check the WebDAV drive.

My Zotero at home (3.0.7 also) was synced on the weekend without any problems. My work Zotero should be up to date - so why does it want to upload 4000+ items to the server?
  • It's quite likely not really uploading anything—just checking to make sure the files haven't changed after the WebDAV details were changed (though I can't tell you why that happened). It should run through them rather quickly.
  • Thanks Dan! I let it run and it doesn't seem to have changed or added any files on the WebDAV server - it did take over half an hour, though!
Sign In or Register to comment.