PDF Annotations not working

I have just (last night) installed Zotfile with standalone Zotero on OSX 10.7.3.

Unfortunately it does not extract PDF annotations as notes. I have checked the forum and configuration as specified - but don't see anything obvious. After selecting 'Extract Annotations', a dialog pops up to say 'Extract PDF annotations (press ESC to cancel), the progress bar moves to the end, then dialog eventually closes without extracting anything.

Thought it may be an issue with pdf.js, so also installed poppler and tried that. This approach doesn't present any dialog and nothing appears to happen.

I have tried a linked PDF file and stored PDF file - no difference.

It doesn't appear that I am doing anything wrong / strange.

Could you please help.

I can send you the PDF file I used if you think it would be helpful.
  • post Zotfile issues in the Zotfile thread, please:
    that's the only way to make sure that Joscha, Zotfile's developer, sees them.
  • Sorry - I thought I was in the thread and I was posting a new discussion within it. Have now posted into the correct thread and am happy for you to delete this discussion.
Sign In or Register to comment.