Inserting a citation into a table in JAMA style

Hello, I am helping someone who is using Word 2008, with the Zotero for firefox 3.0.3 and the word plugin 3.5.3. She is trying to insert a citation in JAMA style into a table cell in her paper. When she inserts a citation using the Zotero toolbar, a bright yellow "AM" appears before the number (of the citation). I have searched the forums but not seen this specific problem. Can someone tell us how to fix it?
  • hello ?
    any answer to this problems ?
    i have similar problem too.

    I use ubuntu 12.10 , firefox add-on zotero, libre office.
  • what problem exactly? Inserting references in tables works in Libre Office.
  • supposed I have tables ..
    i can only insert citation once only into cell ...
    after that, if i want to insert citation to other cell, will not work.

    tried this many times, will not work.
  • please help ...

    is there any other way around ?
  • what do you mean by "will not work" specifically? What happens. I tried this with multiple citation and it works for me.
    Under "Set Document Preferences" are you using Reference Marks or Fields?
  • ah haa ...

    finally found the problems.
    if i use "store reference in documents" will not work properly.
    so, if uncheck this option, will work (reference marks)

    this case, i reviewed papers, make document with 5 columns. each paper inserted in each row.
    each paper i marked it by inserting citation.
  • opps ...
    it does work when I tried many citation in many cells without any other text ..

    when I filled the cells with anything, long typed text ...
    the inserting citation will not work anymore.

    please help
  • you do need to tell us what "not work" means. What exactly happens?
    But also - is there no way around this? Citations in tables didn't use to work at all and it's certainly possible that LO can't handle overly long reference marks in tables.
Sign In or Register to comment.