Website - Unable to save edits


A member of a group that I'm the owner of contacted me today to say that he couldn't add a new record to the group library. I talked him through it, mirroring his actions on my PC and I had the same problem he is experiencing. When we go to save the new record, we get an 'hour-glass' (wheel), but it never resolves itself. Tried editing an existing record and got the same result. Also tried the same on my personal library; similar problem.

However, I was able to add a record just now through a Chrome session, and was also successful doing so through the Zotero standalone, so the issue seems to be related to Internet Explorer (he is in a different work environment from me, but I know he is using IE as well). Are there any known issues? I'm running IE 8; not sure what he is running.

I do notice that, when I first load the group library page, it displays: "Enable javascript for best results" briefly, before replacing the message with the library contents. It does this on my library as well. However, as far as I can tell, I do have it enabled. Did a search and couldn't find any relevant results.

Cheers, Brian
  • Hi,

    I think I may have answered my question. Found some instructions on enabling scripting here:

    On both my system and the system of my member who reported the issue, access to the necessary settings has been blocked by our respective system administrators...

    So, I'll stick to the standalone and I've got him chasing his network people. My standalone is funny about prompting for a proxy password request (gets around to it, but may take an hour or so), but once I'm logged in, all good :-)

    Cheers, Brian
  • If the message about enabling javascript gets replaced then javascript is enabled. In general I believe IE8 should work, but it is not extensively tested. I'll look into this issue.
Sign In or Register to comment.