Zotfile--Extractions have stopped working

I'm baffled as to what might have caused the extraction feature to stop working, when it was working perfectly a few days ago. I am on Win 7, the latest version of Zotero and Zotfile, Firefox 11.0. Since yesterday, I've been unable to extract, though I've tried multiple files and various scenarios. I have only an underscore and text in the file name--no special characters. I've tried getting it to extract as it's being pulled back from my Zotfile folder. I've tried doing it manually from the menu. I've tried adding more annotations. I don't know of any changes to my system or software or preferences. What am I missing?
  • I think I've solved it myself. I don't think Zotfile likes the PDF format these particular files had been created in. When I opened them in Adobe Reader and did "Save As-->PDF" and tried to extract from the new file, it worked fine.
  • For further ZotFile questions, post to the ZotFile thread so that the ZotFile developer sees it.
This discussion has been closed.