All the machine is in English, but Zotero standalone GUI is Italian

Win 7, Firefox 10.0 Zotero 3.0.1
All the machine is in English, Zotero in Firefox is in English, but Zotero standalone GUI is in Italian. How to change to English?

In about:config I have:

Thanks for the help!
  • Unnoticed before. There is a mix of Italian and English in the various GUI things. The top level menu titles are English, but inside the language is mixed (e.g. under Edit there is Copy Citation and Ricerca Avanzata). The two leftmost icons have popup labels: Nuova Collezione... / New Group...
  • edited February 6, 2012
    Set intl.locale.matchOS to false in Standalone. (We're not sure where it gets the language setting from, but presumably something on your system is, in fact, set to Italian. Is it an Italian Windows build that you've set to English?)

    (The mix is just because the Italian locale is incomplete.)
  • Set intl.locale.matchOS to false in Standalone solved the problem! Thanks.
    Regarding Italian, the Win is en-US, the Region and Language Dialog says under Formats: English (United States) Here I have modified date and time format. Under Location I have set Switzerland. No other change.
    Thanks again!
  • edited May 10, 2012
    MAC OS 10.6 english OS, Firefox english, Word english, timezone Germany...
    tried to switch also with new standalone zatero to english

    did also
    (also i tried intl.locale.matchOS;true)

    still i have german version!
    what can i do?
    thanks chris
  • cz6163: Did you restart Standalone after changing the setting?
Sign In or Register to comment.