SSRN, Google scholar

Hello I'm having problem with some sites translators; namely google scholar and SSRN; I had a look at some proposed solutions of similar problems on the forum, but I have this problem at the library where I work in a 'secured' environment, which means that I don't have any possibility to change settings like proxy or other; nor I can install a version of firefox newer than 3.6.1.. (sic!). I have these problems both with zotero 2.0 and 3.0
I disabled all non zotero extensions, but still have "could not save item" issue with the above sites and some other. so it doesn't depend on other extensions. Of course when I am at home don't have any of these problems. Is there anyway to solve that?
from SSRN I get the following bug report
JavaScript Error: "Cannot modify properties of a WrappedNative" {file: "chrome://zotero/content/xpcom/zotero.js" line: 2286}]
but I can't see any bug report when working from google scholar
  • edited September 3, 2011
    I'm sorry, but if you can't update beyond Firefox 3.6.1, there's nothing we can do-- Firefox 3.6.18 has security and bug fixes that the system administrators should certainly be interested in applying.
  • I see, thank you for your answer.
Sign In or Register to comment.