Zotero preference buttons and dropdowns blank

There is no text on several preference buttons and dropdowns in the preference pane.

Specifically, the General and Sync tabs are fine, but the buttons under "Full-Text Cache" and PDF Indexing" on the search tab are blank. They *do* function, however. More troubling, there are no choices available on the "Default Output Format" on the Export tab. Cite is empty, and the Shortcuts don't have a modifier (like command, control, shift) next to the letters (e.g. "Open/Close Zotero Pane" ... Z)

I've tried uninstalling and reinstalling zotero, but to no effect. However, the standalone alpha is working fine, which leads me to believe it is in the installation, or in Firefox (5.0.1 on Mac OS 10.6.8).

I noticed this problem this morning, although it may have existed for a while, as I haven't gone into prefs for some time.

Report ID 133153693

Thanks for any assistance in resolving this problem.

  • have you tried disabling all other Firefox extension, themes, and personas?
  • I should have thought of that first.

    It appears that the SEASR for Zotero plug-in was causing the problem. That's a bit unexpected since it's a plug-in designed explicitly for Zotero.

    Thank you.
  • that's indeed unexpected - see if you can replicate this when you re-install the plugin and if you can contact the developer.
  • I can replicate the problem, both in the same instance of Firefox, and also on a windows 7 machine. I suppose there must be something about my library and the plugin that are incompatible.

    I'll contact the developer.
  • Any update on this? Has it been fixed? is there a bug report we can follow?
  • You'll need to contact the developer of the SEASR plugin.
  • After uninstalling the program, I simply moved on and did not try to reinstall.
Sign In or Register to comment.