[solved] Zotero OOO integration not working - tried down grade, and manual install.

I have had trouble with the OOO integration on multiple computers running Ubunbu 10.10. The first problem is that I was recommended in a previous problem solving session to install the official open office (http://forums.zotero.org/discussion/15485/integrat9ion-with-ooo-using-bookmarks-and-ama-style/#Item_4). The new extension requires the openoffice-java-common package, which is an ubuntu release and as such conflicts with the official version. So I down graded (all four of my computer, after upgrading it is turning into a lot of time), and installed the package.

Now the toolbar does not show up. I have tried the old 3.1b version and the 3.5a version about 10 times each, with multiple restarts just to be sure. Zotero seems to think that the extension is installed, but it is not in the openoffice extension manager. When I try the manual install I get the error:

This media-type is not supported:

I have also visited the java tester and it is working fine (no IcedTea).

What is going on? I fear the next integration update as each one since I have started using zotero has cost me 2+ hours!
  • edited April 29, 2011
    I think I finally have it.
    1) remove the extension from firefox
    2) delete ~/.openoffice.org
    3) reinstall the extension from firefox

    This seems to have it working again.

    (edit, corrected the path name)
Sign In or Register to comment.