Sync not working

I keep getting this error message (1379806863) when I try to diagnose why my sync isn't working. It worked when I logged in the first time but now it hasn't done so for 2 days.
I created my account and password 2 days ago and have logged in and out several times online and in the zotero preferences bar to try to reset the sync (and be sure the login/password were correct). My login/password match both online and in the preferences tab and I still get the error message. This means my group can't see the new group library I just uploaded and modified
Help! Thanks!
  • What error message?
  • I've gotten several error messages (ones I see on other sync posts) - the number of the error message is in the post above (1379806863). There were several lines of text about the error but it was repeated multiple times.
    After trying it again I got a different message. I've double checked (and triple checked) that my password and acct name are right in the preferences bar and still no dice.
    I would paste the error text but now I just get the spinning arrow for hours at a time-ideas? I've searched the forums but can't find a response to this prob exactly.
  • Restart Firefox. Sync. Provide a full error report.
Sign In or Register to comment.