Problem installing Mac 2008 plugin on a French system

I have a recent version of Mac Book Pro (ie OS X) and word 2008. I have a French version of word 2008.
After following all the steps (adding Python Ext and zotero wordmac integration 3.0a8) to firefox, the script menu won't work.
I tried to reinstall zotero wordmac integration 3.0a8, and to place zotero into the Microsoft Users data file, but it won't work.

Can somebody help me out?
  • Try these steps. Also, the latest version of Zotero MacWord Integration is 3.0b2.
  • Dear Simon,

    thank you very much for your prompt answer, but this still does not work.
    First of all, my version of Zotero MacWord Integration is 3.0b7 (as it appears when I open the Tools-Add Ons-Extensions. Do you think that the problem might come from this?

    Also, I did follow the step of the link you sent to me: I deleted the Microsoft User Data folder, reinstalled Zotero MacWord Integration in the Users-Documents folder. It said it installed the module correctly but that word needed to be shut down and reopen (which I did).
    And it still wouldn't work.
    Now, I have a new Microsoft User data folder, with a separate zotero folder, which includes 6 files in .scpt.
    When I click on the little button (right to help) in word, only one, Zotero does not appear).
    Where do you think the problem come from and what should I do next?
  • The scripts are almost certainly in the wrong location. Do you have a folder in Documents titled Microsoft User Data in French? If so, move the scripts from the folder titled Microsoft User Data in English to that folder.
  • Thank you for your help!
    The problem is that I do not have any "Microsoft User Data" (in English) in my documents. The only folder I have, which is created when I install Zotero MacWord Integration, is a "Données Utilisateurs Microsoft" (which means Microsoft User Data in French). When trying to copy the Zotero folder in it, nothing changes and the script does not appear under the button right to help.
  • Simon,

    With a few more tries I understood what was wrong. In the "Données Utilisateurs Microsoft" (which means Microsoft User Data in French), there were actually three more folders, including "word script menu items", which was empty. I pasted "Zotero" in that folder and it worked.

    Thanks again.
Sign In or Register to comment.