Copy in bibtex format -- how?

Is there a way to copy to the clipboard in bibtex format rather than export the bibtex to a file and copy manually from there? I seem to remember there was a way, but can't find it ... maybe my memory is cheating me.
  • Thank you. Another way I found (before I read your reply) was installing the generic bibtex style from
  • The BibTeX translator should give you better output. (We didn't write and don't maintain the BibTeX style.)
  • Does copying by Alt-Ctrl-C give the same result as drag-and-drop? (The latter is very cumbersome with a touchpad, and doesn't work very well on Windows)
  • OK. When using the kb shortcut, everything is on a single line while with drag and drop the line breaks are there. I guess it must be some windows/unix style line-break issue. Anyway, it doesn't affect me if line breaks are there or not.
  • Strange. No one has reported that before. This is Windows? What are you pasting/dragging into?
  • edited September 13, 2010
    I was wrong ... I pasted and dragged into different programs. When pasting into Notepad, there are no line breaks. (Notepad won't accept drag and drop). When either dragging or pasting into ms word, the line breaks are there.

    Anyway, I do not need the line breaks to be there, this does not affect me the slightest.

    EDIT: Yes, WinXP.
  • Why I can't do this trick in Zotero@MAC.
    It is weird, isn't it?

    I can do Quick Copy when I choose the output format anything in "Bibliography Style", but once I use any option under "Export Formats" then. it seems Quick Copy doesn't work.

    anyway can resolve this situation?

Sign In or Register to comment.