trouble with blackwell
results in an error (An error occurred when saving this item). Same with other blackwell pages.
  • I have also problem translating some journals on blackwell. For example:
  • I also get this error, on the same example as bulaka.

    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/20070914 Firefox/

    Z is 1.0.0rc3, but I don't know how to give the
    version of the blackwell-synergy site translator.
    It's id is cb48083-4d9-4ed-ac95-2e93dceea0ec
    it says it requires Min version 1.0.0b3.r1

    I keep hoping that we will get a 'last updated' date
    in the metadata for a site-translator -- or
    perhaps a version number of attached to each site translator.
    so, when problems get reported we can be sure we
    know what precisely site-translator is being talked about.
  • I have no problems importing those articles. In Zotero preferences, please try clicking "Update now" to bring your translators up to date.
  • Following sean's advice the problem is solved after a manual update (although automatic update was on). I agree with zpinhead, the translators should have a release date and version (maybe there is one but I couldn't see it in scaffold).
  • Updated, tried again, same problem. Could it be because of a different FF version? I have
  • Upgrade to rc5, same problem.
  • with article
    metadata confusion:
    abstract: empty
    extra contains the abstract.

    Besides PDF isn't automatically imported.
  • benoit:

    Your link contains your proxy, which I can't test. However, without the proxy:

    works for me (abstract & pdf).
  • OK sorry for that
  • confirmed, it works. thanks a lot.
This discussion has been closed.