neooffice extension icons

I installed zotero extention on neooffice and it works well, but the icons don't appear in the toolbar like they do in MS Word. Instead of the icons, the buttons just show "Insert citation", "insert bibliography", "refresh", "set document preferences".
Did i do something wrong ? does anyone have the same problem ?

It's really not a big problem, it's just that the icons would take a little less space...

once again thanks for your help !

  • OpenOffice supports two different icon sizes. The official build uses the smaller (16x16) icons, at least on most platforms. NeoOffice uses the larger (26x26) icons. Since we don't have 26x26 icons, you don't get icons on the toolbar. Eventually, we will fix this, but since we don't have larger versions of our icons, and no other word processors use these, it may be a little while. Sorry for the inconvenience.
  • Ok no problem, thank you very much...
    oh, and happy birthday Zotero ! thank you so much for this great tool !
  • I was having the same problem. However, NeoOffice will allow you to choose smaller icons -- and when that is done the Zotero icons should show up. Here's how:

    1. From the NeoOffice menu, choose Preferences….

    2. In the left-hand column, ensure the "NeoOffice" sub-categories are open by clicking the little triangle.

    3. Select the "View" sub-category.

    5. In the right-hand window, from the "icon size and style" drop-down select "Small."

    6. Click OK at the bottom of the window.

    7. Restart NeoOffice.

    I did this, and after restarting NeoOffice (maybe twice?) I now have the Zotero icons showing in the tool bar.

    I hope this helps.
Sign In or Register to comment.