Word Macro Security

I'm trying to insert a citation from Zotero into an MS Word (2003) document. The Zotero icons appear on my Word toolbar, but when I click on it, I get the message

The macro cannot be found or has been disabled because of your security settings.

I lowered the macro security setting to medium, then to low, both to no avail. Any thoughts?

  • I have the same problem with the word toolbar. Does anyone know how to solve it?
  • Here it is....

    Check this out:

  • Often with Word you need to save the document after you change the macro settings before the changes take effect. Try creating a document, lowering your macro security settings, then save the document.
Sign In or Register to comment.