Microsoft Word and file conversion message

Hey, guys. Frustration mounts. Every time I open Microsoft Word, I receive a message to select a file conversion. Whether I select one or not, I will then receive another message saying that what I've chosen is not compatible. I tried to reload Zotero and the Word plugin yesterday (Tues/. 06/29/2010). Word opened fine without the message the rest of the day. But the message is back today. I have not been able to find an option or customizing selection where I can disable this feature. What should I do? Thank you.
  • edited June 30, 2010
    Provide exact error messages. It's not at all clear what you're referring to or what it has to do with Zotero.

    http://www.zotero.org/support/reporting_bugs
  • When I click on the Word Icon a box pops up entitled "File Conversion - ~$Zotero.dot
    The message reads "Select the encoding that makes your document readable" I have a choice of "windows", "MS-DOS" or "Other". The preview box below has one of my hard drive directory headings (Robob) followed by "bob 1 " Writer for Hire" That is an old company name use. Below this are some noise characters.
    After I either select an encoding or press "Cancel" another box pops up. It is entitled "Microsoft Office Word" and it reads "Word cannot open this document template (C:\Users\Robob\AppData\...\~$Zotero.dot)" I am using Zotero 2.03; Firefox 3.6.3, Windows 7, and Microsoft Word 7. Thank you.
  • Something's wrong with either your system or the Zotero.dot file. Delete it, make sure the error is gone, and then reinstall the component.
  • I did as you suggested--found the Zotero.dot file and deleted it. Then I re-installed the Word plug-in. I did get a little blip from Word about being unable to find the .dot files iin general, but it quickly flashed off and Word loaded without the message. Thank you.
    Robert
  • Hey - I hope you can help me?

    I seem to have the same problem when I open Office Word 2007 ( I am using Zotero 2.1.8; Windows Vista; Firefox 3.6.20).
    When I click on the Word Icon a box pops up entitled "File Conversion - ~$Zotero.dot
    The message reads "Select the encoding that makes your document readable" I have a choice of "windows", "MS-DOS" or "Other". And then: After I either select an encoding or press "Cancel" another box pops up. It is entitled "Microsoft Office Word" and it reads "Word cannot open this document template (C:\Users\Sarah\AppData\...\~$Zotero.dot)".
    I have tried to delete the WinWord Integration 3.1.2 plug-in, and then reinstall it, but it does not help??

    I hope that you can help me - Thank you!!
    Sarah

    I
  • You have a file named "~$Zotero.dot" (not "Zotero.dot") in your Word startup directory, although I'm not sure why. Deleting it should fix things, although you may need to show hidden files to do so.
  • Thank you so much!! It helped!! Now it works as it should! And it was not that complicated to fix it ;-)
    Thank you for your quick and good help!
  • I am having the same issue but have not been able to resolve it using the advice above. I no longer use Zotero and have deleted it from everywhere I can find it on my PC - Extensions, startup menu, hard drive,etc. Still, these two messages come up every time I open a Word file.

    Suggestions, anyone? Thanks in advance!
  • If you're getting the message above, you need to delete the file it lists from your Word startup directory. As Simon says above, you may need to change your settings to be able to see it.
Sign In or Register to comment.