University of Melbourne library catalogue translator broken

Hi, this problem seems to have arisen just in the last couple of days. The University of Melbourne site (which runs on a Library Catalog (Innopac) translator) no longer seems to be working. I can see both the folder and the book icons, but every time I use them I get the 'Could not save item' message. The URL that I'm trying to save is:
  • I'll look into this in the coming day or two.
  • Apologies for the delays. I've been traveling a lot and haven't been doing much on translators. I may be getting back to this soon -- but others are welcome to take a look.
  • The problem here is that the university library has decided to not expose a MARC or Export link. The only way to export records in a computer-readable format is to mark several records for export and download an RIS or MARC file of them. This is unnecessarily complex. Try contacting your library and asking them to look into adding a MARC export button. For the purposes of Zotero support, the button could even be hidden using CSS.
  • Thanks ajlyon. This is frustrating! I have contacted the university and will report back.
  • The response from the library was unhelpful. They responded with:

    "The library has decided not to continue with Zotero support as EndNote is the primary records export software."

    I will just use WorldCat from now on.
  • You may want to notify them that it is currently impossible to export individual records to Endnote as well, without first marking them for export.

    They may also be interested to know that Zotero has on the order of a million users, that their OPAC supports Zotero naively without modification (in this case, they have modified their installation in a way that breaks Zotero support). I'm actually volunteering to fix Zotero support for their OPAC instance, if only they'd bring it more in line with standard Innopac installations.
  • Thanks for the comment. I will forward the comment on, but my guess is that the person I'm corresponding with isn't the technical person I need to speak to ... it's so frustrating to hear that they've modified the installation in order to break Zotero support!
  • I've been told that this has been fixed at the University of Melbourne end today; and it certainly seems to be working. Great news, and thanks to the library-folk who have now fixed it.
  • Works for me too. Chalk one up to the power of evangelism. Thanks to those at the university who explained this to the library, and thanks to those who fixed up the back end to make the site work with Zotero.
  • Yep, it works now. Doesn't seem to be the result of my input, but I'm happy it's back! Thanks again to the Zotero folk.
Sign In or Register to comment.