Open Office spacing problem

Good morning,
I use the current versions of both Open Office and Zotero. Whenever I insert a citation in Open Office, the paragraph in which the citation was placed becomes single spaced, even though the document is set for double spacing. Why? How can I fix this? Thank you!
David Fetterman
    that applies to spacing, too.
  • I suspect that I'm just being dense; but... I have been fiddling with the styles manager as per your link. I still can't get things configured properly. Is there some step-by-step instruction that would point me to (a) exactly which tab in the styles manager I need to use (I've been using the Indents & Spacing tab), (b) what exactly I need to enter to configure things as I seek, and (c) what do I need to do to assure that these settings remain in place. Thank you!
  • indents and spacing is right - just select Line - Spacing --> Double
    important to to that for "Default", though, as outlined in the style. This will stick for your the document - it's somehow possible to change the default globally, but I forgot how exactly - should be easy to find out, though.
Sign In or Register to comment.