report ID:1442679877

JavaScript Error: "WebSocket connection closed: 1006 "]

[JavaScript Error: "The connection was refused when attempting to contact wss://stream.zotero.org/." {file: "chrome://zotero/content/xpcom/streamer.js" line: 155}]

[JavaScript Error: "WebSocket connection closed: 1006 "]

[JavaScript Error: "The connection was refused when attempting to contact wss://stream.zotero.org/." {file: "chrome://zotero/content/xpcom/streamer.js" line: 155}]

[JavaScript Error: "WebSocket connection closed: 1006 "]

[JavaScript Error: "The connection was refused when attempting to contact wss://stream.zotero.org/." {file: "chrome://zotero/content/xpcom/streamer.js" line: 155}]

[JavaScript Error: "WebSocket connection closed: 1006 "]

[JavaScript Error: "WebSocket connection closed: 1006 "]

[JavaScript Error: "reader is undefined" {file: "chrome://zoterotheme/content/scripts/index.js" line: 532}]

[JavaScript Error: "reader is undefined" {file: "chrome://zoterotheme/content/scripts/index.js" line: 532}]

[JavaScript Error: "reader is undefined" {file: "chrome://zoterotheme/content/scripts/index.js" line: 532}]

[JavaScript Error: "reader is undefined" {file: "chrome://zoterotheme/content/scripts/index.js" line: 532}]

[JavaScript Error: "reader is undefined" {file: "chrome://zoterotheme/content/scripts/index.js" line: 532}]

[JavaScript Error: "Request timed out after 5000 ms"]

[JavaScript Error: "[Exception... "Component not initialized" nsresult: "0xc1f30001 (NS_ERROR_NOT_INITIALIZED)" location: "JS frame :: chrome://zotfile/content/notifier.js :: Zotero.ZotFile.notifierCallback 6.0.37, platform => MacIntel, oscpu => Intel Mac OS X 10.16, locale => zh-CN, appName => Zotero, appVersion => 6.0.37, extensions => DOI Manager (1.4.2, extension), ZotFile (5.1.2, extension), Zotero Theme (0.0.9, extension), Zotero PDF Translate (1.0.25, extension), Zotero LibreOffice Integration (6.0.4.SA.6.0.37, extension), Zotero Word for Mac Integration (6.0.10.SA.6.0.37, extension), Shockwave Flash (34.0.0.308, plugin)
  • edited 10 days ago
    I'm not sure why you're reusing the thread title with a Report ID from your post from March, where you never responded to me.

    In any case, you'll need to say what the actual problem is that you're experiencing. See Steps to Reproduce for the kind of description we need. If this is the same issue, you should respond in your original thread.

    Whatever the issue is, make sure it still happens if you disable all plugins, since you're getting a number of errors from plugins.
Sign In or Register to comment.