CSL validation issue with modified Chicago style

This discussion was created from comments split from: Problems with CSL 1.0.1 citation-style specifications.
  • Hi @Rintze

    I am having the same validation issue. only this time I modified the chicago style for my own, I ran it into the Validator, and it gives me this:

    Line 72: Element “names” from namespace “http://purl.org/net/xbiblio/csl” is missing required attribute “variable”.

    Not sure what it means....help!
  • Please open new threads for new issues and do not tag anybody if you don't know if they are exactly the person that is needed.

    Please share your code of the style via pastebin.com, then we can actually help.

    (Can somebody separate this into a new thread?)
  • (but the validation error here seems very precise & helpful)
  • Thank you both and sorry for the thread continuation. I think I solved it on my own, I think I just panicked for a bit. Many thanks for all the work that is behind Zotero
Sign In or Register to comment.