Zotero experienced an error updating your document

I am working on my PhD and have been using Zotero without any problems for two years.

Then suddenly, I got the above message yesterday, and I cannot insert citations anymore.

My Report ID is 323490524.

I have tried the suggestions on the troubleshooting checklist.

If I open an empty document, Zotero works just fine.

If I copy and paste everything into a new document, Zotero works fine, however, my headings other style settings are updated to default.

If I copy and paste everything, with checking the 'New documents based on this template' box for my style settings (so my style settings remain the same in the new document), Zotero again does not work. Any suggestions? I mean, I could manually reset all of the styles in the new document, but that would take some time.

Also, it would be good to know what caused the problem in the first place.
  • edited May 24, 2024
    From the Troubleshooting Errors in Word Processor Documents page:
    7. If using OneDrive on Windows, save the copy of the document to your local hard drive, or try renaming the file to remove any spaces in the filename. OneDrive is known to interfere with the plugin for some people.
  • I am facing the same problem. Zotero in not working on the document that I was working on. and it is not working on the new, empty document. It is just not working. showing the same message. What to do?
  • Submit a Report ID after receiving the error. Generally, you should follow the steps above, and describe in your own words what happens at each step and post that here.
  • This is strange. The issue fixed itself in the afternoon, but then it was busted again. I renamed the file to remove the spaced and that seems to have fixed it (for now). Thanks.
  • 1627096182 report id. I have also posted a separate entry. The problem have recurred. Please help.
Sign In or Register to comment.